PosKit - WorkOS - Elevated Authentication Errors – Incident details

All systems operational

WorkOS - Elevated Authentication Errors

Resolved
Major outage
Started 12 days agoLasted about 2 hours

Affected

Europe Cluster

Major outage from 8:38 AM to 10:45 AM

EU Dashboard

Major outage from 8:38 AM to 10:45 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We have seen authentication services resume after our upstream provider implementing a fix. We will continue to monitor for any further issues.

  • Update
    UTC
    Update

    Our upstream provider has identified the cause of the elevated platform errors. They've implemented a fix and are seeing error rates decrease.

  • Identified
    UTC
    Identified

    Update - Our upstream authentication provider is continuing to investigate elevated error rates across their platform. We will share an update with you as soon as we receive news from them.

  • Investigating
    UTC
    Investigating

    There is currently an upstream outage reported with our Authentication provider (WorkOS). We are currently investigating this incident and will share an update as soon as possible.